This content is now out of date.

Visit Our Community

Multicast facility


We are hosting YF with 6 Client Organisations. We are on version 7.0 Build:20140627

I am under the impression that Multicast is enabled in our license as I am able to add an external email address when I choose to 'Share|Email' a report. See screenshot

Forum image

I'm unable to do the same in the Broadcast option for the same report.

I have the options I think I need available to me when I go to save the report:

Forum image

I also have Broadcast and Subscribe checked in the Data Source.

Is this consistent with Multicast being actually disabled/enabled or something else?

Best regards

Hi Gareth,

You are correct, your license must be Multicast enabled in order to share/broadcast reports with individuals that do not possess a Yellowfin username/password.

You can check whether or not your license is multicast enabled by navigating to Administration > Admin Console > License Management.

There is some more information we need in order to troubleshoot this:

1. Do you think you could send us a screen shot demonstrating which broad cast options are available to you if at all?

2. Are you able to broadcast other reports, or is this problem isolated to a particular report?

3. Are other users able to broadcast this report?

These are all questions that will help us narrow down whether or not this is a permission issue, configuration issue, or a potential bug. I look forward to hearing back.



Best regards,

The Yellowfin Support Team

Contact Us:
Community Forum:
Hi Dustin,

Thanks for the response.

This is the relevant piece from our licence page

Forum image

These are the options available for broadcast (I can't put an external email address in here:

Forum image

This issue is on all reports and for all my client organisations


Hi Gareth,

Apologies for the delayed response.

Emailing a report is something that we allow without having a multicast licence.
However, scheduling a broadcast can only be sent to non-Yellowfin users when you have a multicast licence.

Unfortunately your licence does not have multicast enabled.
The 1st column of the licence details page shows the licence parameters, and I can see Multicast is 0.
More information on understanding the licence page can be found here:

If you're after a multicast licence, you will need to contact your YF account manager, or I can pass this on for you if you provide me with your company and contact details.

Sorry for the inconvenience this has caused and please let me know if you have any questions/concerns on this.

Thanks, I'll chase it up my side.