This content is now out of date.

Visit Our Community

Access rights issue


We have recently encountered an issue we have never seen before. We had created a report in the default org using an admin login and it worked properly. However, when we tried to access the report later we got an error message regarding access rights. When we try to delete the report we get a similar error message that says 'You do not have sufficient access rights to delete reports in this category'. What could be the reason for such an error to occur?Please note that we are using the admin login with the default access rights. Our Yellowfin installation is V7.1.

Hello Asif,

Can you let us know what version of YF 7.1 you are using?

This is certainly not expected behaviour within YF. Have you made
any changes to your view, or the categories and sub categories in
which the reports are saved in?

Please let us know and we will continue to look at this for you.

Thank you,


I have encountered the same issue and was unable to access the reports with the admin user. The problem was traced back to the fact that the view for this report was deleted.

It was fixed it by running the following SQL update on the Yellowfin DB:
UPDATE reportview
SET viewstatuscode = 'OPEN'
WHERE viewid = ;
Hope this helps,
Hello Iliana,

Thank you very much for taking the time to update this forum post with your resolution steps. We appreciate it.